Sunday, 17 August 2014

MY CHANNELS ARE MISSING: CHANNELS DISAPPEAR FROM MY CHANNEL GRID, HOW DO I BRING THEM BACK?
 
Have you ever experienced some of your channels disappearing from your channel list without a trace? They usually skip when you try to select them or tells you that “you have selected an invalid channel”. With just some buttons on your remote control, you can actually restore these channels.
 
I am about to enlighten you more on some frequently encountered challenges and solutions on DStv usage. These problems may come in form of DStv decoder signal loss, software problems and many others. Simply pick up your remote control, press the TV button located at the top-left corner of your remote controller. A bouquet option box appears. For subscribers in Nigeria, scroll to DStv KU Africa and press OK button to select it.

Other options you see may be DStv West Africa, Favorite Channels, Audio Services etc. But for Subscribers in sub-Saharan Africa, always keep your decoder on DStv KU Africa.

MY DECODER FLASHES AND REFUSES TO SCAN, WHAT DO I DO? (REBOOTING PROCEDURE)
You may think it is the end of the road when you see your decoder instantly flashes between E50 No channels exist in this bouquet, and the scanning page. Some might think the decoder software has been corrupted but with few buttons on your remote control, you can rectify the issue.

Simply press the MENU button on the remote controller until the decoder responds and pops up the network configuration page. Check to ensure you are on the correct satellite i.e. W4 or W7, then scroll down to Reset to Factory Default.

Press OK to continue and allow the decoder to rescan afresh. The decoder usually bounces back after this fresh rescan.

 MY DECODER IS STUCK ON SCAN, WHAT DO I DO?
When your DStv decoder is stuck on the scanning page without successfully reading values or loading, here are the steps you could take to rectify it;

If it is absolutely necessary to check if the LNB signal cable is screwed on properly and confirm if the correct satellite has been selected on the screen by pressing MENU – there, you will see either IS 7, IS10, W4 or W7.

For subscribers in Nigeria, the correct satellite is either W7 or W4. Also, check if the LNB and the network configurations are correct. However, newer generation decoders will automatically have these settings. If changes have been made, then scan all networks.

If the problem persists, a last resort would be to try resetting to factory default. Remember to note the output channel if the customer is using RF cables. More importantly, if a customer is using a communal dish – extraview or viewing extension, or other network types, DO NOT RESET TO FACTORY DEFAULTS, as the decoder will lose the specific communal settings.

If it is absolutely necessary to perform RESET, take down all the tuning parameter settings before performing the RESET.
 
WHEN MY HDPVR continuously reboots
Firstly remove the LNB signal cable, boot up the decoder. Press the TV Guide Button for about 5 seconds, press EXIT then OK, this will take you to a green screen. If you are prompted for a pin code, use 1649. Then Reset to “Factory Default”, then after, press OK and reconnect the LNB signal cable.

5 comments:

  1. When u set public channels, public disappears on bouquet options. What do I do?

    ReplyDelete
    Replies
    1. Dear Andries, the moment you notice such problem, follow these instructions. Press MENU, scroll down to ADVANCE OPTIONS, select DISH INSTALLATIONS, Look for SCAN ALL NETWORKS, but ensure that the satellite displayed on the HOME NETWORK is EUTELSAT W7...for Nigeria and some West African countries. Then SCAN ALL NETWORKS and allow the decoder to reinitialize and reboot. After scanning, then check for the missing PUBLIC BOUQUET OPTIONS.

      Delete
  2. Hi I have a dualview 1 dstv decoder.
    My decoder does the following things: 1. It flashes dL on the display with a yellow LED on the left bottom coener. 2. It shows 1 with a circular motion on the left side. 3. It shows only 1. 3. It displays 88:88. 4: It shows 00:00 . The colon flashes 8 times. And a a red LED is on. Then this whole process starts from the beginning. What is wrong? How do I fix this? I would appreciate the help. Thank you guys. You are the best.

    ReplyDelete
  3. A little more on the dualview 1 wich I neglected to state. The TV shows nothing during this whole process. The decoder does not display.

    ReplyDelete
  4. My decoder is stuck on scanning...its not scanning,I have even done factory reset...still the same

    ReplyDelete

Followers

Translate to your Language

RECENT COMMENTS

Selectable text below
Recent conversations My DigiTech Media Blog

SUBSCRIBE TO FREE POST ALERTS

It is FREE!
Enter your email address:



Delivered by FeedBurner

IMPORTANT: After Email submission,
go to your inbox and
click on the link sent to you to complete your enlistment

Popular Posts

BECOME OUR FACEBOOK FAN